Mnemonic, Inc - The data is delayed – Incident details

All systems operational

The data is delayed

Resolved
Degraded performance
Started over 1 year agoLasted 25 minutes

Affected

Data health

Degraded performance from 7:57 AM to 8:21 AM

Polygon

Degraded performance from 7:57 AM to 8:21 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.