Mnemonic, Inc - Partially missing tokens metadata – Incident details

All systems operational

Partially missing tokens metadata

Resolved
Degraded performance
Started about 2 years agoLasted about 19 hours

Affected

Data health

Degraded performance from 9:26 PM to 4:32 PM

Ethereum

Degraded performance from 9:26 PM to 4:32 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! The missing data has been recovered and data for new tokens is catching up.

  • Investigating
    Investigating

    We are currently working on resolving this incident.

    For some collections the token metadata is reported missing and requires recovery. All services remain operational in the meantime.