All systems operational

Resolved
Degraded data freshness due to underlying Polygon reorg

Started
February 22, 2023 at 7:47 PM
Status
Resolved after about 10 hours

Impact

Degraded performance
Affected
API
Polygon API
Data health
Polygon
  • Resolved
    Resolved

    The issue was resolved.

  • Investigating
    Investigating

    Polygon is experiencing major reorg ad a few different node providers return different block hashes, resulting in a delay on data freshness until the state is reconciled.