All systems operational

Ethereum API is experiencing degraded performance

Resolved
Operational
Started about 1 year ago Lasted about 1 hour

Affected

API
Ethereum API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.