Mnemonic, Inc - Polygon API Unavailable – Incident details
Report an issue
Get updates
Email
Slack
Google Chat
Webhook
API
Report an issue
Get updates
All systems operational
Polygon API Unavailable
Resolved
Under maintenance
Started about 2 years ago
Lasted 3 minutes
Affected
API
Polygon API
Updates
Resolved
October 25, 2022 at 4:41 AM
Resolved
October 25, 2022 at 4:41 AM
We just resolved the issue!
Identified
October 25, 2022 at 4:38 AM
Identified
October 25, 2022 at 4:38 AM
We are continuing to work on a fix for this incident.